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Using Google Earth Pro 
 
Google Earth Pro (GEP) is a free downloadable software package that allows users to view satellite imagery of the Earth’s 
surface. It also allows users to mark up the imagery for their own use.  Users can add placemarks, draw polygons, add 
paths and create maps. External information can also be added such as photos and scanned maps. 
 

Access or Download Google Earth Pro Software  
 

Access Google Earth Pro in the Library 

 Google Earth Pro is available on all computers within the HMALC 
 
OR 

 
Download Google Earth Pro for home/laptop use 

 Versions of Google Earth Pro for Windows and for Macs are now available for download. 

 https://www.google.com/earth/desktop/   
 
 
 

Opening Google Earth Pro 
 
Google Earth Pro will open with a view of the Earth, with North America facing the screen.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://www.google.com/earth/desktop/
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Getting Oriented 
 
Search 
The Search box allows users to Fly To or move the view to any place in 
the Google Earth database. You can also Find Businesses, and locate 
Directions. 
 
 
 
 
 
Places 
In the Places window, you can mark and save placemarks, polygons, 
paths, and pictures that you would like to highlight. Any items located 
beneath My Places will automatically open once Google Earth Pro is 
restarted. Any items located beneath Temporary Places will be 
removed when Google Earth Pro is closed.  It will not be saved.   
 
 
 
 
Layers 
The Layers window includes content provided by Google Earth Pro. This includes roads, 3D Buildings, terrain models, 
and a variety of other themes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Navigation 
Over in the top right corner of the view screen, the navigation tools are available. These allow a user to zoom in, zoom 
out, and change aspect, tilting to view the horizon and Street View 

        
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 

Street View 

 
 
 

Zoom In 

 
 
 

Zoom Out 

 
 
 

Change Aspect 

and Tilt View 

 
 
 Move 
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Tools 

The top menu bar offers options for marking-up the Google Earth Pro view.  You can save your mark-ups in the form of 
placemarks, polygons, paths, and even add an image overlay or a photo. 

 
 

 

 

Menu Toolbar 

 
Hide Sidebar 

 
Add Placemark 

 
Add Polygon 

 
Add Path 

 
Add Image Overlay 

 
Record a Tour 

 
Show historical Imagery 

 
Show sunlight across the landscape 

 Switch between Earth, Sky, and other planets 

 
Show Ruler 

 
Email 

 
Print 

 Save Image 

 
View in Google Maps 

 
 
 
 
File… 
Beneath the File menu you can Open, Save, Email as well as Import data and Print. 
 
View… 
The View menu allows the user to adjust what is seen and how it is seen. 
 
Tools… 
The Tools menu provides a link to certain tools and Options like Movie Maker and GPS… 
      
The Options… menu under Tools provides a variety of settings which can be adjusted.  
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About Places 
 

 
Items that appear beneath My Places will automatically open when you open 
Google Earth Pro.  If someone before you has used Google Earth and saved 
an item to My Places, it will appear when you open the software.  Please 
keep in mind that if you have anything saved beneath My Places on a shared 
computer the next person who logs in and opens Google Earth will see it. 

 
When you add content to Google Earth by using File > Open… your items 
will automatically be placed into Temporary Places.  Here they will sit until 
you either save them or move then into My Places.  Be forewarned, if you 
close Google Earth Pro without saving your items to My Places, everything 
in your Temporary Places will be lost! 

 
 
            
 
 

You can easily move your temporary files to My Places by dragging and 
dropping them into My Places or by right-clicking on the file and selecting 
Save to My Places.  You can also save your Temporary Places to My 
Places by making the temporary file active and selecting File > Save > Save 
to My Places.   

 
 
 
 
 
 
 
 
 

Saving 
 
Take note that there are 3 options for saving your My Places. 
 
 
 
 
 
 
 
 
 
 
Save to My Places is used when you have Temporary Places that you wish to save to My Places to ensure that they do 
not get lost.  You can use this command by selecting the file beneath Temporary Places and selecting File > Save > Save 
to My Places.   
 
Save Place As… can be used when you are using multiple files that may slow down Google Earth due to the sheer 
volume.  By using this command you can save one file, the entire folder or everything contained beneath My Places.  This 
can be useful if you are working on more than one computer.  You can then save and later reopen the files on any 
computer. 
 
Save My Places will save the current My Places onto the computer you are currently using  
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How should I save? 

 
Personal Computer versus Shared Computer 

 
If you are using a personal computer you will want to move all your Temporary Places to My Places and then 
Save My Places.  Your files will be there the next time you open Google Earth.   

 
If you are working on a public computer you will want to highlight My Places and then select File > Save Place 
As…   
 

 

 
              

  
 
 
 
 
 
 
 
 
 
 

Fortunately, Google Earth Pro is aware that we are human and occasionally forget to save our items.  If you 
attempt to close Google Earth Pro before saving your Temporary Places it will prompt you with this window. 

 
 

 
 
 
 
 
 

Google Earth Pro Options 
 
You can modify Google Earth Pro options by selecting Tools > Options… 
 

A) You can change options such as your Coordinates and Units of Measurements. 
B) You can also change your Tour (see Recording a Tour) options such as Camera Tilt, Range and Speed 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

A Save file… window will open.  Browse a location, 
change the file name if you choose, and Save.   You 
have now saved all the files contained within My 
Places 

A 
B 
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Layers Window 

 
The Layers window provides many linked options that can be superimposed onto the GE image.   
 
 
Here you can turn on and off numerous layers including Borders and 
Labels, Roads and 3D Buildings.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Opening a KMZ (Google Earth Pro) file 
 
A saved Google Earth file has the file extension KMZ.   
 
To open a KMZ (Google Earth) file: 
 

 Select File > Open… 

 When the Open window appears, browse to the location of the KMZ file, select it and click Open 

 The file will be added to Google Earth 
 
Please note that when you open a file it is automatically put into Temporary Places.   
 

Organizing your Data 
 
It is never too early to think about organizing your data so that it is easy to manage and easy to submit or present.  You 
can organize your data similar to any data file organization by the use of folders. 
 
 

For example, there are 3 types of parking lots at UTM; Reserved, Premium 
Unreserved, and Unreserved.   
 
Perhaps you would like to present the data by speaking individually about each 
type of parking lot and the associated benefits and disadvantages.  It would be 
helpful for you to show only the type of parking lot you are speaking about 
rather than all of them at the same time. 
 
The best way to do this is to organize your data into folders. 
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Adding a Folder 

 
1) To add a folder beneath My Places, right-click on My Places and select Add > Folder 

 
2) A new folder properties window will appear.  Provide the new folder an appropriate name.  In this case we will 

name the folder “Types of Parking Lots”.  Click OK 
 
    
 
 
 
 
 
 
 
 

3) The folder is visible.  Since we are working with 3 types of parking lots, we can add 3 additional subfolders 
one for each type of parking available.  To do this you right-click on Types of Parking Lots and select 
Add…Folder 

 
 

 
 
 
 
 
Moving a File 

 
 
 
 
 
 
 

Moving a File 

 
The next step is moving the data files to its respective folder.  You can do this in one of two ways: Drag and Drop 
or Cut and Paste. 
 

 
Drag and Drop 

o Left-click on the data file (or folder) that you wish to move.  It will be highlighted. 
o Left-click and hold while you drag the file into the appropriate folder or location 

 

         
 
 
 
 
 
 
 
 
 

1 

2 

3 
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Cut and Paste 
o Right-click on the data file (or folder) that you wish to move and select cut  
o Next, select where you would like to move the file to, right-click and select Paste 

 

                                
 
 

Viewing the Organized Files 

 
Once the files have been organized it is easy to view the contents of an entire folder by clicking it on and off.   

 
 
 
   
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Adding Placemarks 
 

Step 1: 
Select the Add Placemark icon from the top menu or select Add > Placemark 

 

      
 
 
Step 2: 

Move your placemark by left-clicking and dragging.  Zoom in and out to ensure you are placing 
the mark in the correct location.   

 
 
 
 

If you only wanted to see the Unreserved Parking only have 
the Unreserved folder checked. 
 
Note what happens when you only select one subfolder or 
item beneath My Places or a master folder.  Notice that the 
check mark becomes a solid block in those areas identifying 
that not every item beneath it is currently visible in the 
mapping area. 

By selecting the Types of Parking Lots folder you “turn on” all 
the data files and folders located beneath it.  These files will now 
be visible in the Google Earth mapping area.  
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Step 3:  
A) Change the icon that represents the placemark by selecting the icon from the properties 

window.   
B) Change other options, such as the color, scale and opacity of the icon. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 

Step 4:  
A) Add additional details to your placemark.  Click ok. 
B) Select the placemark you just created!  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Add Web Image… 

 
Google Earth Pro recognizes HTML.  You can add a website to a placemark, add a web image, or add a local 
image.   Be sure to have permissions to post the photo. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Tip:  If you have multiple points that 
depict the same thing, copy and paste 
placemarks by right-clicking and 
selecting copy and paste 
 

Tip: Google Earth recognizes 
HTML! 
 
If you added a website to the 
description, you can view it 
right in Google Earth by 
selecting it!  (Depending on 
your browser it may open 
directly in the browser instead 
of Google Earth) 

A 

B 

A 

B 
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Step 1: 

Select the Add Placemark icon from the top menu or by selecting Add > Placemark. 
 
 
 

Step 2: 
 Place the Placemark in the correct location 
 
 
 
 
 
Step 3: 

A) Locate the online image, right-click and select View Image (available in FireFox) 
B) Copy and paste the image URL 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Step 4:  
A) In the Placemark Window, click Add web image… and paste the image URL 
B) Click OK 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 5: 
Be sure to add citation details for the image! 
 
In this example we have used a photo from Flickr beneath the Creative Commons License.  The Creative 
Commons License allows people to use photos as long as they are sourced in the manner which the 
author specifies.   
 

A B 

A 

B 
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The photo of the CCIT Building was posted onto Flickr beneath the Creative Commons License by Igor 
Mazic.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

<img src="http://farm1.staticflickr.com/103/289142199_c1931fe158_z.jpg?zz=1"/> 
 
Igor Mazic, "CCIT Corner" September 4, 2005 via Flickr, Creative Commons Attribution. 
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Add Local Image… 

 
You can also add a local image (an image that is saved on your computer) in the same manner as adding a web image.  
Be sure to have permissions to post the photo. 
 

1. Select Add Placemark 
2. Select Add local image… 
3. Browse to your local image and select Open and OK 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

Adding Polygons 
 

Step 1: 
Select the Add Polygon icon from the top menu or select Add > Polygon    

 
      

 
 
 
 
 
 

Step 2: 
  Create a polygon by using the cursor and left-clicking.   
 Note: you are not dragging the mouse, simply clicking on the corners.  

 
TIP: You can remove nodes by right-clicking on the mouse 
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Step 3: 
 Give the new polygon a name and provide a description 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 4: 
A) In the properties window you can change the color of the polygon, the view, and the altitude. 
B) Select the Altitude tab, change the drop down menu to Relative to Ground, change the Altitude to 

16m, and select the Extend sides to ground 
 
You have just created a 3-dimensional polygon! 

 
 
          
 
 
 
 
 
 
 
 
 
 
 
 

C) Select the View tab, and select the Snapshot Current View.  This allows the user to zoom into the 
optimal viewing location by double clicking on the object beneath My Places or on the object within 
the mapping window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Zoom out and then double-click on the polygon you just created in the table of contents.  Notice that the view zoomed into 
the polygon just the way it was when you hit Snapshot current view! 
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Adding Image Overlays 
 

Step 1: 
Select the Add Image Overlay icon or select Add > Image Overlay.   
Note: Be patient, adding an Image Overlay can be a little tricky but beneficial!     

 
 
 
 
 
 
 
 
 Step 2: 

Notice the green square.  The image will be dropped in this location.  If you know the approximate 
location of where you want your overlay to appear, adjust the location now by left clicking, dragging, and 
zooming. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Step 3: 

A) Select Browse within the properties window.  Locate your file and click OK  
B) Take note that the added image may not line up with the GE view 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

A 
B 
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Step 4: 
Adjust the image overlay so that it lines up with the GE view 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Moving, Resizing, and Rotating, Fit to Screen 
 

A) To Move the image place the cursor into the center crosshairs, left-click and drag.  
 

B) To Resize the image, move the cursor to the corner or sides, left-click and drag (be careful as you 
can easily stretch your image.  If you stretch it you can select Fit to Screen to restore the image). 
 

C) To Rotate your image box, move your cursor to the diamond located either within the box, or near the 
edge, left-click and rotate. 
 

D) To Fit to Screen, select the Location tab and select Fit to Screen.   
 

E) Use the Transparency slider found within the Image Overlay properties window.  By moving the 
slider and making your image more transparent you can easily see the Google Earth imagery.  This 
should help you place you image in the exact right position! 

 
 
 
 
 
 
 
 
 
 
 
 

Adding a Photo 
 

Step 1: 
A) Zoom into the location you would like to add your photo 
B) Select Add > Photo…    
C) Browse to your photo 

 
 
 
 
 
 



U of T Mississauga Library 

Oct 2018  16 

 
 

 
Placing a Photo 

 
Unlike the Image Overlay, a photo is a regular image that doesn’t need to match with the local terrain, but simply adds 
another aspect to the display.  Working with a photo is a little trickier than with an Overlay.  Once the photo is added it 
covers most of the screen and can be difficult to place.  We recommend that you make the photo less opaque or clearer.   
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Rotating and Tilting a Photo 
 

A) You can tilt and rotate your photo by using Tilt and Roll options found within the properties window and 
beneath the tab Photo 

 
B) You will need to play with the tool to determine how you would like your photo to be displayed 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Moves the photo UP and DOWN 

Rolls the photo SIDE to SIDE 

Moves the photo SIDE to SIDE 
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Recording a Tour & Making a Movie 
 

Step 1: 
Select Add > Tour from the menu bar or select Add > Tour by right-clicking on any item in your places.   
 

 
 
 
 
 
        OR 
 
 
 
 
 
 
 
 
 
 
 
 
 
       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Step 2: 

A) Record by selecting the Red record button 
B) Once recording begins the entire button will become red and the recording timer will start 
C) To end the recording select the record button 

 
Tip:  Be creative when making your recording.  Remember you can turn items on and off, zoom in and out, show the 

description of the item, etc… 
 
 
 
D) Once you stop recording a new box will automatically appear and your recording will start to play.  

 
 
   
 
 
 
 
 

Once you select Add > Tour the video camera 
will be selected in the top menu and a small 
recording window will appear on the bottom left 
of the map window 

Record button 

Save your Tour 
button 
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Step 3:  
A) Save your recording by selecting the save icon on the right of the play recording box 
B) When the New Tour window appears provide your tour with a name 
C) Select OK 
D) To play your Tour, select the item and then select the recording icon located beneath My Places 

 
 
 
 
 
 

 
 

 
 
  

 
 
 
 
 
Step 4:  

A) After your Tour is saved you can now export your video using the Movie Maker Tool.  (Be sure to 

close your tour window first). 

 

 

 

B) Go to Tools > Movie Maker  

C) Under Record from… > A saved tour and find your tour in the drop down menu 

D) In this Window you can choose the video format and resolution for exporting 

E) Save your file to your computer to be used outside of the Google Earth Pro Software 

    

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 

Play your Tour 

D 

C 

E 
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Creating a Path 
 

Step 1: 
Select the Add Path icon or select Add > Path. 

 
      
 
 
 
 
 
 Step 2: 

A) Left-click and drag OR click and go to create your path.   
 

Tip: You can delete your last path entry by selecting the delete key OR by right-clicking 
 

B) Give your new Path a name, change the color and weight of the line and select the other various 
options 

 
 

 
 
 
 
 
 

  
 
 
 
 
 
 
 Step 3: 
  Play your Path by selecting the Play Path button at the bottom of Places.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   
 
 
 
 
 
Tip:   You can record your Path by selecting the Record a Tour, start recording than selecting  the Play Path icon! 

 
 
 

Play your Path 
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Ruler Tools 
 
Google Earth Pro allows the user to measure distance across a surface area, a path, calculates area and can create 3D 
Paths and Polygons.   
 
Direct Distance: 

 
 
 
 
 
 
 
 
 
 
 

 
Area: 
 
In order to measure the area of the University of Toronto Mississauga campus you will need to select polygon in the ruler 
window.  Create a shape around the campus with your cursor and then when finished the end point to calculate the 
results. 

 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
Area and Radius of a Circle: 
 
Google Earth Pro allows you to calculate the area of a circle on a map. In the Ruler window select Circle. Place the 
cursor into the middle of your location and drag the mouse downwards to increase the radius of the circle.  The results will 
be calculate immediately and shown in the ruler window.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If the polygon needs to be repositioned, 
select the corners of the yellow outline 
and drag to where desired or select clear 
to start over.  

If the circle needs to be repositioned 
or the size needs to change simply 
select the middle point of the circle on 
its radius to make changes. 

To Measure the direct distance from one 
point to the other you can do this by selecting 
the Tools tab in the toolbar and select 
Ruler>Line. This will open up a new window 
where all your measurement can be done. 
Select an area on the map with the cursor 
and then double click your endpoint to get 
the measurement results.  Select Clear to 
start a new measurement. 
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Elevation Profile 
 

Step 1: 
Create a path or import a path 
 

 
 Step 2:  

A) Select the Path 
B) Select Edit > Show Elevation Profile icon  

OR  
C) Right-click on the Path and select Show Elevation Profile 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Step 3:  

A) The elevation profile will appear at the bottom of the window. Some valuable information is available 
immediately including: 

 Minimum and Maximum Elevations 
 Range Totals including, Path Distance, Elevation Gain/Loss, Max Slope, and Average Slope 

 
B) Move your cursor inside the Elevation Profile window.  You can now easily identify the elevation at 

any given point along your path! 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A 

B 

C 

A 

B 
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The Viewshed Tool 

 
The viewshed tool only available in GE Pro versions 7.0 and up, allow a user to analyze the visible terrain of a 
surrounding area in 3D from the point of view of a placemark.  Land features highlighted in green are in the line of sight 
relative to the placemark, all those that are not visible will be highlighted in gray.     
 

1) Add a placemark on the area that you would like to analyze 

2) Right click the placemark and select Properties > Altitude 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
C) Right click on the placemark and select Show Viewshed 
D) Google Earth will now calculate the terrain from your specified altitude and give you an output 
 
 
 
 
 
 
 
 
 
 
 
Tip: Tilt the camera in your window to a horizontal view on the horizon and zoom to your placemark for the best results. 

  

Select the Altitude tab in the properties 
window and select a measurement.  The 
Altitude must be over 1 meter. 
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Geographic Information System (GIS) Data Import 

 
Google Earth Pro has the ability to import georeferenced GIS data files into Google Earth.   
 

1. Select File…Import… 
2. When the Open window you can browse to the location of your GIS dataset.  Select the dropdown 

menu to view all the file formats that Google Earth accepts. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Importing a Shapefile 

 
1. Following the steps above browse to the location of the shapefile you would like to add. 
2. Select the shapefile and select Open 
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3. A window will open asking if you would like “to apply a style template”.  Select Yes.  
 
 
 
 
 
 
 
 
The Style Template Settings window will open. 
 

4. Beneath the Name tab change the Set Field Name to what you’d like to see the imported shapefile 
features called.   

5. Beneath the Color tab you can set colour options for your imported features.    
 
Once you selected your option, click OK. 
 
A Save Template window will open.  You can choose to save your template or disregard them by selecting 
Cancel.   
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Street View 
 
Street view works the same in Google Earth as it does in Google Maps. The one main difference is that you can place 
placemarks, photos, polygons etc. in street view.  
 
Opening Street View 
 
 Step 1: 

A) Move your cursor over the navigational controls  
B) Left-click on the peg man and drop him onto a road 
C) You have now entered Street View 

 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Navigating in Street View 
 
While you are in street view you can navigate with two different methods with the mouse and with the key board. 
 
 Mouse Controls 

To pan (look around) Left-click and hold while moving the mouse 
To move   Left-click or scroll your mouse wheel in the desired direction  
To Zoom In or Out Right-click and hold while moving the mouse up and down 
To Exit Street View Click Exit Street View at the top of the Screen 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

A B C 

Tip: You can see where Street View has 
been by taking note of the Yellow or 
White paths visible in the window 
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Adding a Placemark in Street View 

 
An advantage of adding a placemark in Street View is that you can now use it for presentations to show real ground level 
photography.  You can add a placemark and when selected beneath Places the map window will take you from the 
Satellite View into Street View. 

 
Step 1: 

A) Locate the area in which you would like your placemark to be placed 
B) Select the Add Placemark icon from the top menu or select Add > Placemark 
C) Move the Street View window until the placemark is in its desired location 
D) Select the View tab within the Placemark Properties window 
E) Select Snapshop current View 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 2:  
A) Exit Street View by clicking on the Exit Street View Button.   
B) Your map window will return to the Satellite View 
C) Notice that Mike’s Dog House is now visible in Satellite View 
D) Double clicking on the item will take you back to the Street View placemark 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

D 

E 

C 

A 

B 

C 

D 



U of T Mississauga Library 

Oct 2018  27 

Creating a Balloon (from a template) 

Download a Balloon Template 

 
Step 1: 

A) Go to https://www.google.ca/intl/en/earth/outreach/tutorials/balloon.html 
 

B) Scroll down to the Select a Template section and browse through the 5 template option 
 

C) Choose the template you like best and select Download this template 
 

D) Select Open with Google Earth 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Working with a Balloon Template 

 
Once your balloon template opens in GE, it will fly to the default location of the placemark.  

 
Three (3) clickable items are added to GE and placed beneath Temporary Places. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

B 

C 

A 

D 
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A) Click me!  - Instructions on how to copy and customize your balloon 
B) Sample  - A sample template 
C) Template - A blank template 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
Preparing the Balloon template ready for Editing 

 
 Step 1: 

A) Copy and Paste the Template object into My Places   
B) Open the placemarks properties window (right-click > Properties) 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

B 

A 

C 

B 

A 

Within the placemarks property window 
take note of the Description box.  It is full 
of HTML coding.  Also take note of the 
placeholders (IN CAPS).  These are the 
sections that will be substituted with your 
content! 



U of T Mississauga Library 

Oct 2018  29 

  
 Step 2: 

A) Reposition the placemark.  To do this you will have to be in the Properties Window.  Zoom out and 
move by Left-clicking and dragging your placemark to the desired location. 

B) Give the template a new name 
C) Snapshot the current view.    

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 
Editing the Balloon Template content 

  
Step 1:  

Open the properties window of the template and select the Description tab 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
  
 
 
 
 
 
 
 
 
 
 
 
 
 

B A 

C 

All of the items in CAPS are the items 
that you will paste over with your 
content.   
 
For example, look above at the blank 
template; the items are all listed there in 
{CAPS}. 
 
By scrolling through the HTML coding for 
the Balloon Template Locate and replace 
the appropriate content for your balloon 
into the appropriate holder space. You 
will be replacing the curly brackets and 

everything within them “{ALL OF THIS}”. 

Blank Template 
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Step 2:  

Replacing Images 
 
 
A) Isolate your online image and copy the URL (only have the image visible on the screen) 
B) Locate the appropriate area to replace 
C) Paste the URL between the quotation marks “{EVERYTHING BETWEEN}” 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Step 3:  

Replacing Text 
 
A) Copy the text you would like to place within the template 
B) Locate the appropriate area to paste it within 
C) Replace the curly brackets and text within with the text you would like to see 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

B 

A 

C 

The new Logo (or image) 
is now visible! 

B 

A 

C 

The new Text is now 
visible! 

Please note that in this example 
some addition breaks were added 

using simple HTML 
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Step 4:  

Replacing Links 
 

A) Locate the URL of the Link you would like to add 

B) Locate {LINK_1_URL}  and to paste the URL 

C) Locate {LINK_1_NAME} and change it to the name of the link as you would like to see it 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Historical Imagery 

 
 Step 1: 

A) Select the icon from the top menu  
OR  

B) Zoom in over an area until the bottom left of the screen appears with the Imagery Date and the oldest 
photos it has on the area. 

 
   
 
 
 
 

A B 

B 

A 

C 
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When you select the Historical Imagery icon you will get a slide bar just below the icons. 
 
 
 
 
 
 
 
 
 
 
 
 

1) Time slider: Use this to navigate between different time periods 
2) Light blue shows time periods with available imagery, the Dark blue shows time periods with no imagery 
3) The oldest date of available imagery 
4) Zoom in and out of the timeline 
5) Close the historical image finder by using the x 

 
    

Creating a Map 
 
If there is an area of the Earth on Google Earth Pro that you would like to map simply position the area you would like to 
view in the window, check off any layers you would like to be visible and click the “Save Image” tab in the tool bar. 
 
 
 
 
 
 
 
 
Within your maps you will be able to add a title and description, scale bar, north arrow and a legend. You can edit these 
options by hovering over them until you see Edit Options, and double click to make changes. You can also re-position 
elements on your map by selecting them and dragging where desired.    
 

  
 
 
 
 
 
 
  
 
 
  
  
 
 
 
 
 

 

 

When you are satisfied with your map and have chosen your resolution click on Save Image and save it to a desired 

location on your computer.  

4 

3 

5 

1 

2 

By selecting “Map Options” you can turn on 
and off map elements and adjust the scale.  
Google Earth Pro gives you the ability to 
export your map in different high definition 
resolutions for printing. 
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